Sie sind nicht angemeldet.

Persönliche Box

Neue Benutzer

skittlesproductions(14. Februar 2019, 07:05)

rfnihal(13. Februar 2019, 08:52)

OscarH(4. Februar 2019, 12:52)

Sunder Reddiar(3. Februar 2019, 11:28)

Schülerin(30. Januar 2019, 21:15)

Zur Zeit sind keine Benutzer aktiv.

Chat

Statistik

  • Mitglieder: 624
  • Themen: 16976
  • Beiträge: 17607 (ø 3,15/Tag)
  • Wir begrüßen unser neuestes Mitglied: skittlesproductions

robinsenny

Anfänger

  • »robinsenny« ist der Autor dieses Themas

Beiträge: 1

Danksagungen: 12

  • Nachricht senden

1

Dienstag, 17. Juli 2018, 08:38

New Motherboard Problems

Hi,

I bought a new motherboard from PC World, took it home and just replaced my old board. No problem I thought. Turned on and beyond a lit LED on the motherboard, fans turning and the hard drive clicking - nothing! No POST beeps, no BIOS activation and no BIOS. After that I took it back and got an identical replacement (after a very blatant "laugh" with the services guy about one guy who keeps bringing them back - sublime!). So, this time, extra careful ... but still exactly the same happened. I've been building several computers this year and taking all anti-static precautions. I have even bought new memory (in case it got damaged somehow) and a new processor.
I'm putting in - even the new stuff!


Please help.

I did not find the right solution from the internet.

References: -
New Motherboard Problems - Forum Thread - Tech Advisor
Motion graphics video studio


Thanks!

Es haben sich bereits 3 Gäste bedankt.