Sie sind nicht angemeldet.

Persönliche Box

Neue Benutzer

kurkuma(Heute, 08:49)

webbraininfotech(Gestern, 11:53)

Natha(18. Januar 2019, 17:17)

jacknunca19(17. Januar 2019, 23:05)

Marianna(14. Januar 2019, 22:54)

Zur Zeit sind keine Benutzer aktiv.

Chat

Statistik

  • Mitglieder: 619
  • Themen: 16877
  • Beiträge: 17459 (ø 3,14/Tag)
  • Wir begrüßen unser neuestes Mitglied: kurkuma

robinsenny

Anfänger

  • »robinsenny« ist der Autor dieses Themas

Beiträge: 1

Danksagungen: 11

  • Nachricht senden

1

Dienstag, 17. Juli 2018, 08:38

New Motherboard Problems

Hi,

I bought a new motherboard from PC World, took it home and just replaced my old board. No problem I thought. Turned on and beyond a lit LED on the motherboard, fans turning and the hard drive clicking - nothing! No POST beeps, no BIOS activation and no BIOS. After that I took it back and got an identical replacement (after a very blatant "laugh" with the services guy about one guy who keeps bringing them back - sublime!). So, this time, extra careful ... but still exactly the same happened. I've been building several computers this year and taking all anti-static precautions. I have even bought new memory (in case it got damaged somehow) and a new processor.
I'm putting in - even the new stuff!


Please help.

I did not find the right solution from the internet.

References: -
New Motherboard Problems - Forum Thread - Tech Advisor
Motion graphics video studio


Thanks!

Es haben sich bereits 2 Gäste bedankt.